Todas las versiones de Windows vulnerables a un fallo que había residido por décadas

por Leiva / 6 de marzo del 2015 6:55 PM EDT
seguridad fallos windows
[socialBuzz]

Después de muchas décadas finalmente una vulnerabilidad que pone en riesgo todas las versiones de Windows finalmente ha sido descubierta y expone a los hackers muchos sitios también fueron detectado como vulnerables. Aquí los detalles.

Freak” como se ha nombrado a esta vulnerabilidad que pone en riesgo a cualquier usuario sin siquiera notarlo ya que permite a los atacantes forzar clientes SSL, incluyendo el famoso OpenSSL, a usar cifrados más bajos para realizar ataques por el protocolo HTTPS.

El fallo descubierto este pasado lunes y pone en riesgo a cualquier usuario que esté usando una versión vulnerable a Freak ya que los atacantes fácilmente puedes descifrar información sensible de las conexiones HTTPS débiles como credenciales, contraseñas, cookies, cuentas de bancos, etc.

No se trata de una versión especifica de Windows u otro navegador, sino que el fallo es global y todas las versiones de Windows están expuestas como: Windows Server 2003, Windows Vista, Windows Server 2008, Windows 7, Windows 8 and 8.1, Windows Server 2012 y Windows RT.

Los investigadores han monitoreado más de 14 millones de sitios importantes que los usuarios usan en la red y se ha encontrado que un 36% son vulnerables a la desencriptacion y ataques. Además, la lista de navegadores afectados incluyen Chrome en Android y PC, Safari en Mac y iOS, Blackberry, Opera en Mac y Linux, etc.

Para determinar si tienes una versión de navegador vulnerable debes ingresar a freakattack.com donde podrás ver si estás expuesto a FREAK y necesitas una actualización del navegador y esperar a que un parche sea liberado lo mas pronto posible para tu sistema operativo.

Entre la lista de sitios actualmente vulnerables se encuentran businessinsider.com, groupon.com, 4shared.com, bloomberg.com, tinyurl.com, clarin.com, etc.