Otra vulnerabilidad es descubierta en Android

por LjGo / 13 de agosto del 2015 10:27 AM EST
[socialBuzz]

Android es uno de los sistemas operativos más usados en teléfonos inteligentes actualmente, pero parece que presenta ciertas fallas en su sistema de seguridad. Luego de que los desarrolladores descubrieron el problema de vulnerabilidad que hacía posible a los hackers infectar dispositivos con solo enviar un mensaje, ahora advierten que existe un hoyo en la seguridad en la plataforma móvil de Google.

Este problema afecta a más del 55% de los clientes relacionados al sistema operativo Android

Otro día y otra ruptura en el sistema Android

Consiste principalmente en una aplicación maliciosa con ningún privilegio que puede llegar a convertirse en una especie de “super-usuario”, ayudando a los hackers a tomar el control del dispositivo. (Suena bastante problemático que puedan ver nuestros archivos o compartirlos a la red).

Aquellos sistemas Android con versiones 4.3 o por encima, pueden presentar este grave conflicto, incluyendo también el más actual, Android M.

Android peligra con su sistema de seguridad

El quiebre de seguridad reside en un componente del sistema operativo, el cual puede ser manejado por una aplicación y poner el proceso “system_server” a su disposición para tomar control de todos los niveles del dispositivo. De esta manera, el hacker o ladrón cibernético puede reemplazar la app maliciosa con otra real y conseguir sus datos, ya sea Facebook, Twitter o también los datos personales de banco si están escritos en notas.

Aunque cada día se descubre una ruptura o algún desarreglo en los sistemas, este problema representa una gran amenaza para todos los usuarios que disfrutan de los servicios por parte del exponente móvil de Google, puesto que atentan con la integridad personal de cada uno de ellos.

La empresa IBM fue la informante de este suceso y se encargó de hacerle saber al equipo de Google, el cual ya ha desarrollado un parche para solventar este inconveniente. Sin embargo, la mayoría de los usuarios no podrán hacer uso de el en algún tiempo.