Adobe Flash Player lanza parche para vulnerabilidad día cero

por LjGo / 26 de junio del 2015 7:55 AM EDT
Adobe Flash Player se ve afectado por vulnerabilidad día cero
[socialBuzz]

Con el tiempo, Adobe Flash Player se ha trannsformado en el complemento más utilizado por los usuarios en sus navegadores. Es que básicamenteo todas las páginas web que solemos visitar, exigen para ciertos elementos el uso de este complemento para que todo funcione correctamente.

En realidad, hay que destacar que en este sentido, Flash Player no posee un contrincante fuerte, por lo que siempre será la primera opción de los usuarios. Y es por esta misma razón que se puede detallar de manera más fácil los errores que se pueden generar con el lanzamiento de una nueva versión.

Nuevamente los hackers están al acecho de la vulnerabilidades que se pueden encontrar en internet, y fue Flash Player quien se ve amenazado con una vulnerabilidad de día cero. Sin embargo la compañía rápidamente ha tomado cartas en el asunto, y se decidió a trabajar lo más rápido posible en un parche de emergencia para atacar esta falla.

Adobe Flash player lanza parche para solucionar la falla

Adobe Flash player lanza parche para solucionar la falla

Adobe Flash Player lanza parche para solucionar la falla

La compañía informó al público que este ataque permitía a los hackers tener el control del sistema que se encontrara vulnerable, por lo que hizo un llamado a instalar la actualización con tal de seguir evitando porblemas a los usuarios, ya que eran los principales afectados en esta situación. Y es que los piratas informáticos, solo buscan secuestrar las computadoras en cuestión, y tratar de sacarle el máximo provecho.

El problema ha sido reportado gracias a los investigadores de FireEye, quienes se encontraban en el momento realizando ataques corroborando la falla presente. No obstante, lo más rápido posible lograron informar a la compañía acerca del fallo de seguridad presente, permitiendo de esta manera que se pudiera actuar lo más rápido posible, pudiendo salvaguardar la integridad de los equipos.

La mayor parte de los afectados se encuentran en las versiones: Adobe Flash Player 13.0.0.292 y anteriores 13.x en el caso de Windows y Macintosh. Adobe Flash Player 18.0.0.161 y anteriores igualmente para los mismos sistemas operativos. En el caso de Linux, las versiones afectadas se encuentran entre Adobe Flash Player 11.2.202.466 y anteriores a 11.x. Para los usuarios de Chrome y Windows 8, para Internet Explorer, estarán recibiendo la actualización automáticamente, mientras que el resto deben descargarlo de la web oficial de Adobe Flash Player.